FUDiabetes

Can’t get G6 Reading on T:slim but is working fine on phone?

My friend’s got a problem. Her daughter’s t:slim won’t pick up her G6 reading. Says it hasn’t picked it up since changing the sensor. They’re new to the system, so they’re not really familiar with any of it yet.

Facts:

  1. The reading is coming through fine on the phone.
  2. The receiver was never turned on and still remains, powered off, in a box.
  3. She has checked the Transmitter ID on the pump and has confirmed it’s correct.
  4. She has gotten repeated alerts saying “Invalid Transmitter ID”
  5. She’s tried just hitting “Start Sensor” from the pump when it has been available, but that just triggers the Invalid Transmitter ID alert.
  6. They did try entering the code on the pump but got nothing.
  7. They have not tried any kind of restarts.

Her girl’s on like Day 7 now, but at this point I’m just irritated by not having figured it out. I would love to understand why this has happened and what could fix it. Obviously, her girl’s been the full time without Basal-IQ, and that’s a shame.

Suggest changing the transmitter id on the pump by 1 digit and saving . Wait 15-20 minutes for it to try and connect several times, then change back to proper transmitter id. It should re-connect within 10 min.

1 Like

I would double check entry if there is a zero vs letter O in it.

2 Likes

good call @MM2!!

1 Like

The transmitter can only pair with 1 receiver (such as the pump) and 1 phone. If someone is trying to do a follow by connecting directly to the transmitter that will cut the pump out of the chain as well.

2 Likes

@elver and @MM2, you guys are great. Thank you for the ideas. I’m passing it along to her now. :heart: