FUDiabetes

Unable to calibrate with Dexcom 8G Transmitter

I’ve had good results with xDrip+ & the 80 or 81 transmitters but have just switched to an 8G transmitter.
If I enter an initial calibrtaion, it is rejected
“Calibration rejected: Rejected
Could not reply to auth challenge…”
BG readings initially change to match the entered value & after a few minutes change back to pre-calibration values.
After 8 days of use, and entering multiple calibrations, the “Initial Calibration” option is still enabled.
Readings have become so inaccurate that I’m about to remove the sensor.
Any suggestions how to get around this problem?

2 Likes

Step 1: Update to the latest nightly xDrip+ version
Step 2: Follow these instructions step by step and read/understand the limitations of the “new” 8G/8H transmitters caused by the updated Dexcom firmware

2 Likes

When you started sensor, did you enter 4-digit calibration code for G6 sensor ? Shouldn’t have to enter calibrations after that is entered. I just started 8G transmitter, with xDrip, and have entered only the calibration code, which shows in status.

In xDrip, my calibrations graph screen shows none, on day 3 of sensor.

1 Like

Thanks for both your replies.
Shortly after posting I changed my sensor (after only 8 days) because it was so inaccurate.
I was using a recent version of xDrip+ (2019.11.22)
I was already using all the settings recommended in these instructions but before I started the 2nd sensor I exactly followed the instructions about waiting 15 minutes & checking the status.
I entered the 4 digit calibration code for both sensors
The ‘Initial Calibration’ option is still displayed & today I entered a calibration value which was accepted (ie the displayed BG was adjusted) but the ‘Initial Calibration’ option is still displayed - as though it was not accepted.
This was not the case with the old (81) transmitters.