FUDiabetes

Disable G6 Urgent Low Alarm on iOS

Is there a way to disable / reduce the volume of the G6 Urgent Low Alarm on iOS Dexcom App? It scares my hounds, not to mention being inconvenient during meetings! For me, I already know the low is occurring, so I’d rather not have to deal with having to manage the alarm, too.

3 Likes

Not that I know of personally, although if you set your whole phone to vibrate/do not disturb it’ll give you a couple of chances to acknowledge the alert before it starts making noise. I’m fairly confident you can change the alarm sound in the settings as well, maybe there’s one your hounds wouldn’t mind as much?

1 Like

Plug headphones in during the meeting?

3 Likes

Ooooh. That’s brilliant.

Although, don’t wear the headphones because you’ll be deafened. I can’t tell you how many times I’ve seen poor EH shoot off of his chair and rip his earbuds out when that urgent low alarm goes off. Or, I have nearly had a heart attack when I am driving and his urgent low alarm goes off.

1 Like

I’ll check it out. I’m new to iOS as previously I was using xDrip+ which is very customizable! I have tried to adjust the volume using the icon that pops up when a Low is triggered, but it does not respond :frowning:

Good suggestion @Thomas, headphones are fine during a conf call, but doesn’t work for my hounds :wink:

1 Like

There are two different volumes controls in the iphone. Go to settings, sounds and haptics and turn ‘Ringer and Alerts’ down if you haven’t already.

1 Like

@ClaudnDaye Thanks! I don’t see “hepatics” but under Sounds - Ringers and Alerts; I do have the slider all the way to the left (Low). Right below that is a Change with Buttons. It was disabled so perhaps that is why the Volume icon didn’t respond when a Low was triggered? I’m going to enable it to see if it will respond on my next Low. Hopefully I won’t be able to confirm that today, lol, if no lows! :wink:

1 Like

I hit my mute button during meetings.

1 Like