FUDiabetes

Dexcom Share / Follow - Issue


#1

FYI - Dexcom Share/Follow stopped working about 1-1/2 ~ 2 hrs ago.

I just confirmed with Dexcom Technical Support that the problem is with the Dexcom servers and is not any sort of end-user issue.

No current eta on resolution.

They are aware and are working on it.

Unfortunately my T1D is out of the house at a sleepover so this is kinda crappy timing.
:frowning:


#2

Interestingly I’ve had on and off data on Nightscout (which gets its data from the Share servers) for the last couple of hours but had it most recently updated about 20 minutes ago. I don’t use Follow though, maybe that’s part of the big issue.


#3

I use both the Dexcom Follow app on a tablet as well as the dia-metrics application on the computer which was written by @apmeyer27 (TUD link below). In the link, the author of the dia-metrics computer application makes mentions of a Nightscout Bridge.

Neither Follow on my tablet nor the dia-metrics on my computer are working.

Which is interesting that the Nightscout is working even if intermittently.


#4

Looks like Dexcom fixed their issue.

I have the last three readings now coming through on my Dexcom Follow app on my tablet.

EDIT: Or not. Nothing after those 3 readings.


#5

Heh. We are in the Sahara right now (!!!) and we also ran into a share error when we had connectivity last night :slight_smile:


#6

I just called back Dex Tech Support.

Dexcom Technical Support informed me the issue was just resolved this morning on their end around 6 AM EST (more or less).

Tech Support said all users are not seeing immediate resolution and it could take from 2 ~ 24 hrs for the issue to be resolved for the end-user. Dexcom is seeing different resolution times based on who the end-user has for an internet provider. Which makes me think it possibly could have been a DNS issue but that is a guess.


#7

I had no idea the Sahara had internet.

(I really don’t travel much.)


#8

Yes we’ve had issues in the UK since 11pm GMT yesterday, Still going on now. Luckily we weren’t out at a neighbour’s party so we were able to check the master handset for readings. I would imagine it was a rather painful experience for those parents with T1 children who were out celebrating NYE. Nice timing Dexcom!


#9

@sensormentor

It looked to me like Dexcom started having problems last night about 45 minutes prior to GMT New Year.

Could be coincidence if you believe in that sort of thing.
:stuck_out_tongue:

We still show no cgm data uploaded into Clarity since last night.


#10

@drbbennett posted a nice link over on TUD that gives a Dexcom system status of the Share cloud system.


#11

I was just gonna post that–thanks!


#12

@drbbennett

Something is strange with that link. If you click on the link from the main G4 FAQ page:

https://www.dexcom.com/faq/g4-platinum

And hit the link as:

==> https://www.dexcom.com/faq/what-status-dexcom-share-service-system-0?category=931
Note the extra parm of category at the end. It shows status:

The Dexcom SHARE Cloud is working normally.

However if you hit the link as Dr.BB posted which does not have the extra parm at the end as:
==> https://www.dexcom.com/faq/what-status-dexcom-share-service-system-0
Then it shows a status:

The Dexcom SHARE Cloud is temporarily down. We are working on restoring it and it should be up shortly. Continue using your CGM system normally and check back with Dexcom Share later.


#13

We switched the iPhone which is running the G6 Mobile App from the house wifi over to the Phone Provider data plan. (ie - different internet provider).

Within minutes of switching over, we received a cgm data point onto the Follow tablet followed by another 5 minutes later.

This agrees with the information which Dexcom Technical Support provided me with earlier this morning. It would appear to corroborate that the Dexcom internal servers have been fixed but end-users may not see resolution for a number of hours depending on their internet provider.


#14

Seems to be connecting now.


#15

@drbbennett

I think depends on internet provider dns cache timing?

We have one network that it is working across and another for which it is not. Yet.

EDIT: Our other network just picked up and started working also.