Omnipod 5: Out of insulin, but it's not, help

Manual mode if that matters.

OK, I’m thinking I might just be SOL for three days, but here goes:

The short version is my controller keeps giving me the Out of insulin notification every 15 minutes even though it’s not out of insulin and it knows it because it also tells me I have 50+ units in the reservoir and it’s giving me insulin just like normal. If anyone knows how to make that notification go away, please let me know.

The long version:

This morning, my pod ran out of insulin. No big deal, it was about to expire anyway. I deactivated it on my controller, but the pod wouldn’t shut up. I finally managed to make it stop with a paper clip. Ok, pod is deactivated, controller says so, and I have the normal screen to activate a new pod. I’m not ready to do that yet, so I don’t. But then 15 minutes later it gives me the Out of insulin notification. I know. I unlock it, go back to sleep, 15 minutes later, same thing. I turn off the controller.

When I’m ready to activate my new pod, I turn it back on, there’s no notification, I activate the new pod, all seems well. Until a few minutes later when it gives me the Out of insulin notification. But it does indeed have insulin. It’s been giving me insulin all day. It gives me the basal, the bolus when I ask, and tells me I have 50+ units. I think it’s somehow stuck on this notification from the pod that actually did run out of insulin, but I don’t know how to make it stop.

I called customer service and the guy just didn’t get it. I think he’s sending me a new pod. Fine, but I still have plenty of insulin in this pod, so how do I make the notification go away. Finally he seems to get it (“you mean it says you’re out of insulin and it says you have insulin?” Yes!!) and tells me to turn my controller off and back on. I already did this twice today - it comes back on with no notification, but then I start getting one every 15 minutes. But I humor him and do it again, and he tells me to call them back if I get the notification again. I didn’t call them back. Maybe tomorrow. In the meantime, my pod is in another room on vibrate so I can sleep, which I’m about to do, and I have a syringe drawn up in case I get high in the night and don’t feel like getting up.

If anyone happens to know how to make the notification stop short of me deactivating my pod and losing my insulin, that would be awesome. And if Omnipod comes through with an answer that works tomorrow I’ll update in case anyone else experiences this.

1 Like

I have no experience with any kind of OmniPods, but do have some experience with electronic control devices.

Have you tried a reset on the controller. I see where that is holding the power button for 10 seconds. My concern is it might deactivate the Pod. As I said I have no personal experience with these devices.

It seems to me that the issue is the controller and not the Pod since it has happened with 2 different Pods.

As to losing insulin with a pod change, I have read that you can draw it out with a syringe. I have a Tandem pump and I can draw iinsulin out of the cartridge if I had a pump failure.

Good luck and maybe someone will be able to give you better info.

1 Like

Did you try scrolling through all the notifications? I recall getting a bunch in a row under similar circumstances and it wouldn’t go away until I scrolled down through all the the new notifications. Not sure if this is a feature or a bug…


Yes. If I need to deactivate a pod that still has a significant amount of insulin, I use the syringe for the next pod to suck the insulin out of the old pod, then top it up with additional insulin as needed from a vial, and after removing bubbles I use that to fill the new pod. Basically no insulin is wasted. Someone more careful than I am might be sure to clean the port of the old pod with alcohol before extracting the insulin, and might even use a separate syringe so as not to potentially contaminate the insulin vial.


That’s good to know about recovering the insulin. I would have thought it would be hard to get it back out. I’m going to keep this pod on since leaving the controller in another room worked last night, and I’d rather not deal with removing it early. But it’s nice to know that I have the option.

1 Like

One other thought concerning the original pod. Is it still in the house? There is a remote possibility that it is still communicating with the controller. Try wrapping it in aluminum foil or put it outside.

1 Like

That’s a good idea! It is still in the house so I’ll try the foil/putting it in the microwave and then throwing it away if that doesn’t work.

I was actually on the phone with another rep now and she at least seems to understand the issue. I told her about this idea and she suggested the microwave, but thinks it’s more likely a glitch with the controller and has me trying a few things first. So right now I’m waiting 15 minutes to see if the other stuff worked - changing the units on the low insulin warning and changing it back, scrolling through the notifications, and turning the controller on/off.

If that doesn’t work, I’ll try putting it in the microwave (maybe wrapped in foil for another 15 minutes. And then she’s calling me back to see if either worked.


No foil in the microwave please!

1 Like

Neither worked unfortunately. :frowning: I did all the above again with it still in the microwave but I don’t have much hope.

1 Like

Don’t worry it’s not getting turned on. :slight_smile:

1 Like

It was just one more thing to try.

1 Like

They offered to send a new controller but I’m out of town and I don’t want to give up quite yet. So when this pod expires, I’ll deactivate it, turn off the controller, maybe put whatever pods are in the house in the microwave, and then activate a new one.

Hopefully that’ll do the trick but if it doesn’t, they’ll send me a new one and I should be home by the time it arrives.

Thanks everyone for the suggestions so far.


I had a different problem with the controller and ended up with a controller that would not function at all, so they sent me a new one. My controller ended up freezing up permanently during a pod activation…it would be prudent to get the new controller they are offering you in case there is more trouble when you go to change your pod.


Maybe there won’t be this problem with Omnipod, but I’ve had trouble with dexcom in the past with alternate shipping addresses. They shipped regular shipments to the temporary address (one time a hotel) even after they’d supposedly deleted that address and told me on the phone they were shipping to my home address.

So I really didn’t want to try to get Omnipod to ship somewhere else. I suppose if it doesn’t work at all when I deactivate, I’ll just do regular shots until I get the replacement.


So… fingers crossed but I think deactivating the pod I was wearing did the trick.

Happy New Year. :slight_smile: